Error in Apache Authentication with OpenLdap Users

If you have any problem during installation of safesquid on any version of Ubuntu, you can post your query here.

Error in Apache Authentication with OpenLdap Users

Postby srinivas12 » Wed Sep 07, 2016 7:25 pm

I tried to configure the Apache webserver authentication with openLdap users, i am getting the internel server error, How can i fix it?

I have added the below lines in the file security.conf located at:
/etc/apache2/conf-available/security.conf

<Directory />
Options Indexes FollowSymLinks
order allow,deny
allow from all
AuthType Basic
AuthName "Users Access"
AuthBasicProvider ldap
AuthLDAPURL "ldap://192.168.12.15:389/dc=cnu,dc=local?cn"
AuthzLDAPAuthoritative off
AuthLDAPBindDN "cn=admin,dc=cnu,dc=local"
AuthLDAPBindPassword "PASSWD"
Require valid-user
</Directory>

and i enabled all required modules.
srinivas12
 
Posts: 2
Joined: Sat Aug 06, 2016 6:12 pm

Return to Ubuntu Installation Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron