template field problem in Speed limits

template field problem in Speed limits

Postby tweety » Fri Sep 30, 2016 12:34 pm

Hi


I Created a policy to block download's after crossing some limit using speed limit section.
The policy is working properly and am getting a default template after crossing the limit what ever i have given.
But the problem is i have used the Template field.after that also am getting a default template not mine.



Version: 2016.0921.1950.3
Section: Speed Limits
field: Template




Would you help me with this..?
Attachments
template.PNG
template.PNG (38.57 KiB) Viewed 465 times
tweety
 
Posts: 22
Joined: Fri Sep 02, 2016 9:15 am

Re: template field problem in Speed limits

Postby Kiran » Sat Oct 01, 2016 10:28 pm

Hi tweety,


As per your policy, You can replace the default templates with your own customized template.

Replace the 'Name' in templates section to downloadlimit (or) uploadlimit in your case, and use the same 'Name' in speed limits section template field.

The default template 'Name' used to set the custom templates according to the filtering techniques.
Make sure policy should be enbled.

check the below link
https://www.safesquid.com/content-filtering/templates


cheers.. have a nice day.
Kiran
 
Posts: 4
Joined: Fri Nov 03, 2006 1:59 am

Re: template field problem in Speed limits

Postby dinesh » Sat Nov 05, 2016 12:51 pm

Hello Tweety,

Did you try what Kiran suggest? Please update.
dinesh
 
Posts: 23
Joined: Tue Feb 10, 2015 5:01 pm

Re: template field problem in Speed limits

Postby dinesh » Tue Nov 08, 2016 12:11 pm

Hi Tweety,

I am awaiting for your response.
dinesh
 
Posts: 23
Joined: Tue Feb 10, 2015 5:01 pm

Re: template field problem in Speed limits

Postby tweety » Tue Nov 08, 2016 5:02 pm

Hi


I had followed Mr kiran suggestion.
It was working properly.


Thank you
tweety
 
Posts: 22
Joined: Fri Sep 02, 2016 9:15 am


Return to SafeSquid for Linux

Who is online

Users browsing this forum: No registered users and 1 guest

cron