Installing safesquid on Mandrake 10.1

If you have any problems, while trying to run SafeSquid on Mandrake please check / query here

Installing safesquid on Mandrake 10.1

Postby ichanner » Wed Dec 29, 2004 1:29 am

I'm running Mandrake 10.1

Does this mean I need these dependencies? where can I get them

Checking... for necessary shared library:
safesquid requires:
linux-gate.so.1
libdl.so.2
libpthread.so.0
libstdc++-libc6.2-2.so.3
libm.so.6
libc.so.6
/lib/ld-linux.so.2

All dependencies found, installing...
ichanner
 
Posts: 2
Joined: Wed Dec 29, 2004 12:19 am

Re: Installing safesquid on Mandrake 10.1

Postby ichanner » Wed Dec 29, 2004 1:40 am

Sorry I meant shared Library
ichanner
 
Posts: 2
Joined: Wed Dec 29, 2004 12:19 am

Re: Installing safesquid on Mandrake 10.1

Postby aparna » Wed Dec 29, 2004 11:54 am

All are there....are u facing any problem in runing safesquid binary???
aparna
 
Posts: 256
Joined: Thu Apr 15, 2004 3:54 pm
Location: India

Postby fluxbeat » Fri Aug 25, 2006 4:08 pm

i had problem before like this but after I installed the older libraries like libc++5 and libc++6, i haven't got any big issue with safesquid crash. after 1 day, it crashed. i have to restart it again. what caused this?

i've tried using libraries given in download section, it made for edhat i think. this one gave problem. ssquid crashed more often.
fluxbeat
 
Posts: 12
Joined: Thu Mar 23, 2006 5:58 pm


Return to Mandrake Installation issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron